Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Paginas

Patrocinadores

Talleres MCS, Mataró (Barcelona)

DPC Parts

Oppentech

60Segundos

Dna

Eneos

Martinez Competició

MR Paint BCN

Taller Autoema

Autor Tema: Fallo detección llave de proximidad  (Leído 357 veces)

Desconectado JuanjoSti

  • Nuevo por aqui
  • *
  • Mensajes: 6
    • España
    • Andalucía
    • Sevilla

    • Subaru Impreza Sti Hatchback
Fallo detección llave de proximidad
« en: 22 de Agosto de 2019, 09:51:26 »
Hola, os planteo mi problema, mi coche tiene acceso keyless y ahora está dándome la tabarra, aunque quizás sea una tontería.
Tras algo más de una semana parado, fui a abrir el coche y de buenas a primeras el mando no era detectado por proximidad, tampoco pulsando los botones de apertura desde el mismo, ocurría nada. Tras abrir el coche con la llave física, en el interior ocurrió lo que esperaba, al no detectar el coche la llave cada vez que daba al.botón de arranque saltaba el testigo de que no estaba el mando dentro del coche y no me dejaba encenderlo.
Pensé que pudiera ser un tema de batería y probé a encender las xenón, que requieren bastante de ésta y cuatro cosas más, todo funcionaba. Ésto me dejó algo desconcertado.
Si alguno habéis tenido alguna experiencia similar o sabe qué causa este fallo, agradezco que me echéis un cable.
Saludos

Desconectado XR4x4

  • Moderador Global
  • *****
  • Mensajes: 9142
  • Suances
    • España
    • Cantabria
    • Cantabria

    • WRX S.W. 2.5
Re:Fallo detección llave de proximidad
« Respuesta #1 en: 24 de Agosto de 2019, 06:22:24 »
Ya sé que es una tontería, pero, ¿has probado cambiando la pila del mando?
Puede ser que se te haya desconfigurado por alguna razón, en el manual de usuario, viene como reconfigurarla.

Desconectado JuanjoSti

  • Nuevo por aqui
  • *
  • Mensajes: 6
    • España
    • Andalucía
    • Sevilla

    • Subaru Impreza Sti Hatchback
Re:Fallo detección llave de proximidad
« Respuesta #2 en: 24 de Agosto de 2019, 17:34:19 »
Pues lo cierto es que no lo he hecho porque a ambos mandos, el que suelo usar y el de repuesto, a ambos se le pusieron pilas nuevas en diciembre. También ambos los he probado para abrir el coche y arrancarlo, obteniendo el mismo resultado.
Pero ahora que lo dices, voy a tratar de reconfigurarlo porque es posible que vayan por ahí los tiros, a ver como me las apaño con el manual en francés  :mrgreen:. Gracias por orientarme. Saludos, ya contaré la evolución.

Desconectado XR4x4

  • Moderador Global
  • *****
  • Mensajes: 9142
  • Suances
    • España
    • Cantabria
    • Cantabria

    • WRX S.W. 2.5

Desconectado JuanjoSti

  • Nuevo por aqui
  • *
  • Mensajes: 6
    • España
    • Andalucía
    • Sevilla

    • Subaru Impreza Sti Hatchback
Re:Fallo detección llave de proximidad
« Respuesta #4 en: 27 de Agosto de 2019, 16:17:56 »
Muchas gracias, estoy de lleno solucionando el asunto, a ver si pudiera tenerlo listo para las tandas del domingo en jerez.
Continuaré actualizando..

Desconectado JuanjoSti

  • Nuevo por aqui
  • *
  • Mensajes: 6
    • España
    • Andalucía
    • Sevilla

    • Subaru Impreza Sti Hatchback
Re:Fallo detección llave de proximidad
« Respuesta #5 en: 31 de Agosto de 2019, 13:37:21 »
Ya se ha arrancado el coche, al final se ha puesto en marcha con el método que viene en el manual dándole al botón de encendido directamente con el mando. Aún así, el coche sigue sin reconocer los mandos, está en el taller en proceso de desbloquear el módulo que se encarga de la detección del mando. No sé si será un fallo común pero en mi caso no hay ningún motivo aparente que lo haya podido desencadenar.

Desconectado XR4x4

  • Moderador Global
  • *****
  • Mensajes: 9142
  • Suances
    • España
    • Cantabria
    • Cantabria

    • WRX S.W. 2.5
Re:Fallo detección llave de proximidad
« Respuesta #6 en: 02 de Septiembre de 2019, 10:36:03 »
Ya se ha arrancado el coche, al final se ha puesto en marcha con el método que viene en el manual dándole al botón de encendido directamente con el mando. Aún así, el coche sigue sin reconocer los mandos, está en el taller en proceso de desbloquear el módulo que se encarga de la detección del mando. No sé si será un fallo común pero en mi caso no hay ningún motivo aparente que lo haya podido desencadenar.

Pues no es muy normal ese problema, generalmente con la solución del manual se arregla  :s102:

Desconectado Fran

  • Nuevo por aqui
  • *
  • Mensajes: 24
    • España
    • Cataluña
    • Barcelona

    • Levorg
Re:Fallo detección llave de proximidad
« Respuesta #7 en: 29 de Septiembre de 2019, 00:37:17 »
Hola,
Solucionaste el problema?
Hoy me a pasado lo mismo con ambos mandos. No los reconoce.

Desconectado JuanjoSti

  • Nuevo por aqui
  • *
  • Mensajes: 6
    • España
    • Andalucía
    • Sevilla

    • Subaru Impreza Sti Hatchback
Re:Fallo detección llave de proximidad
« Respuesta #8 en: 10 de Octubre de 2019, 13:58:37 »
Sí, al parecer la centralita, al ser el mando de código variable y haberse almacenado un código corrupto, también debido a la pila baja en batería en uno de los mandos, se había creído que lo estaban robando junto con el toqueteo para abrirlo con un mando y otro. Se ha vuelto a programar ese módulo que se ocupa de inmovilizar el coche y de recibir y almacenar las emisiones del mando, y funciona perfectamente.
CREO que puede hacerse tal procedimiento mediante una secuencia de acciones con los botones y demás del coche, si quieres intentarlo tú mismo, pero nada de eso he visto en el manual.
Un saludo.

Desconectado Fran

  • Nuevo por aqui
  • *
  • Mensajes: 24
    • España
    • Cataluña
    • Barcelona

    • Levorg
Re:Fallo detección llave de proximidad
« Respuesta #9 en: 11 de Octubre de 2019, 21:15:49 »
Tema solucionado Demomento.
A la mañana siguiente  mi subí abrió como si nada.
Gracias, espero no me vuenva a pasar.