Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Paginas

Patrocinadores

Talleres MCS, Mataró (Barcelona)

DPC Parts

Oppentech

60Segundos

Dna

Eneos

Martinez Competició

MR Paint BCN

Taller Autoema

Autor Tema: "Decepcionado" y mil dudas navi sport plus 08'  (Leído 3350 veces)

Desconectado Blanco

  • WRC
  • ***
  • Mensajes: 753
    • España
    • Castilla y León
    • Madrid

    • WRX STI 08'
"Decepcionado" y mil dudas navi sport plus 08'
« en: 03 de Septiembre de 2013, 23:47:21 »
Buenas, me he quedado un poco decepcionado con el navi de STI sport plus, empecemos:

-GPS, es del 2007, y no sale mi calle. He buscado post de como actualizar pero veo para legacy y para eclipse.
Alguien me puede decir como actualizar el del culohuevo?
- No trae Bluetooth para el móvil... Ha algún "módulo" que se le pueda añadir para ponerlo? O hay que tirar de parrot?
- No trae entrada USB, o aux. Bueno aux si trae, pero es video y los dos rca de sonido.
Algún "módulo" para meterle USB?
- hay algún "módulo" para iPhone? Usarlo de mp3 y que pueda carga el móvil?

Supongo que los módulos se encontraran fácil por eBay, se que el navi es kenwood, pero el modelo para buscar más concreto, creo que hay varios kenwood en Subaru.

Perdón por ser pesado pero soy nuevo en todo esto!!!

Un saludo y gracias de antemano!!!
« Última modificación: 01 de Enero de 1970, 01:00:00 por Guest »
Si el coche tiene 4 ruedas por qué usar solo dos???

mezgo

  • Visitante
Re: "Decepcionado" y mil dudas navi sport plus 08'
« Respuesta #1 en: 04 de Septiembre de 2013, 00:42:22 »
yo soy anti equipos de audio originales y buenos..... por mas de la mitad, tienes buenos a muy buenos y con todo lo que tu dices y mas cosas... l


de lo tuyo lo siento, no puedo ayudarte.
« Última modificación: 01 de Enero de 1970, 01:00:00 por Guest »

Desconectado Blanco

  • WRC
  • ***
  • Mensajes: 753
    • España
    • Castilla y León
    • Madrid

    • WRX STI 08'
Re: "Decepcionado" y mil dudas navi sport plus 08'
« Respuesta #2 en: 20 de Septiembre de 2013, 20:02:00 »
He solucionado parte de mi enfado actualizando el navegador... ya sale mi calle!!!!!

Luego tambien he solucionado otro poco con un cable de iphone con salida RCA de sonido y audio y ademas lo puedo cargar sobre la marcha donde tiene las entradas para este menester y ademas la toma de mechero.
El cable es como este.



Luego tambien tengo pensado comprar el modulo de BT original de kenwood que no es muy caro (entendamos por caro 100€)

Algo asi.


www.subarugenuineparts.com/produ ... ts_id=1330


Y luego otra cosa... suena muy "bajito" el equipo de sonido... es cosa de la fuente que no da mas de si o de los altavoces??

Me gusta ir con la ventanillas bajadas, y para escuchar la radio tengo que poner casi el volumen al maximo!!!

Un saludo y os mantendre al tanto de mis progresos jejejejej
« Última modificación: 01 de Enero de 1970, 01:00:00 por Guest »
Si el coche tiene 4 ruedas por qué usar solo dos???

Desconectado Motokxx

  • Nuevo por aqui
  • *
  • Mensajes: 23
Re: "Decepcionado" y mil dudas navi sport plus 08'
« Respuesta #3 en: 30 de Octubre de 2013, 14:51:23 »
Yo tengo basicamente los mismos problemas con el navegador,

Como lo has actualizado?
Donde has comprado el cable para el iphone?
Si al final instalas el modulo de bluetooth, estaria bien que pusiese
 fotos del proceso, costes...

Pd: Donde puedo conseguir el manual del navegador,porque cuando lo compre (de segunda mano) no me lo dieron
« Última modificación: 01 de Enero de 1970, 01:00:00 por Guest »

Desconectado algalmon

  • Copiloto
  • *
  • Mensajes: 59
Re: "Decepcionado" y mil dudas navi sport plus 08'
« Respuesta #4 en: 16 de Enero de 2014, 19:29:28 »
Una duda, ese es el navegador original para el impreza?, podeis ver información de parámetros del motor? gracias.
« Última modificación: 01 de Enero de 1970, 01:00:00 por Guest »
Ya llegaron los reyes!!! Nada menos que un Subaru WRX STI sedán \'11

mezgo

  • Visitante
Re: "Decepcionado" y mil dudas navi sport plus 08'
« Respuesta #5 en: 18 de Enero de 2014, 19:11:21 »
que yo sepa no se puede
« Última modificación: 01 de Enero de 1970, 01:00:00 por Guest »

Desconectado Ontur1981

  • Nuevo por aqui
  • *
  • Mensajes: 6
Re:"Decepcionado" y mil dudas navi sport plus 08'
« Respuesta #6 en: 30 de Enero de 2014, 12:10:55 »
del motor ni idea,pero para actualziarlo tienes muchos links en internet, si quieres te paso algunos

Desconectado Blanco

  • WRC
  • ***
  • Mensajes: 753
    • España
    • Castilla y León
    • Madrid

    • WRX STI 08'
Re:"Decepcionado" y mil dudas navi sport plus 08'
« Respuesta #7 en: 30 de Enero de 2014, 18:48:33 »
del motor ni idea,pero para actualziarlo tienes muchos links en internet, si quieres te paso algunos

Pásame esos links de actualización del navi por favor!!!
Hablamos de actualizar los mapas, o el firmware del navi?

Ah!!! Yo hablo del kenwood del 2008!
Si el coche tiene 4 ruedas por qué usar solo dos???

Desconectado uri.sti

  • Grupo A
  • **
  • Mensajes: 479
  • Ante la duda GASSSSS

    • STI08
Re:"Decepcionado" y mil dudas navi sport plus 08'
« Respuesta #8 en: 30 de Enero de 2014, 19:15:01 »
Yo lo llevo igual que tu pero la verdad es que no lo uso mucho.

Pero si te enteras de como hacerlo o compras el manos libres avisa me que eso si me interesa.
Hay cosas que se compran con el corazón como un STI.

Desconectado Blanco

  • WRC
  • ***
  • Mensajes: 753
    • España
    • Castilla y León
    • Madrid

    • WRX STI 08'
Re:"Decepcionado" y mil dudas navi sport plus 08'
« Respuesta #9 en: 30 de Enero de 2014, 20:00:26 »
El manos libres estoy fabricando uno "gratis", tengo que probar con otro micro, porque el que tengo no se sí está roto o tengo algo mal...
Te mantengo informado.

Actualmente tengo la versión del firm actualizada pero USA, y sólo me deja elegir regiones de USA, y no me sale bien la hora...
Y del navi, tengo los mapas de 2011-2012, no se los que tendrás tu
Si el coche tiene 4 ruedas por qué usar solo dos???